[peruser] Testing peruser 0.4rc1 // warns logs //

Stefan Rieger peruser at octlabs.com
Thu Dec 3 13:37:24 MST 2009


Hi

I've tried some weeks ago the 0.4 Patch (not rc1) on an productiv system
with 972 vHosts and 440 users with the same problems. After a view Minutes
we got no Response from the Server.

System MemTotal: 8,313,596 kB on AMD Opterons

Which config settings are recommendable?

Maybe i can test it again ... late at night ;)

- Stefan

--- Original Nachricht ---
Absender: WebMaster / XTRM Hosting Services
Datum: 01.12.2009 6:38 Uhr
> I'm trying Peruser rc1 on a server with over 41 thousand visitors daily
> unique to this server…
> 
>  
> 
> Intel(R) Core(TM)2 Quad CPU Q9400 @ 2.66GHz , 4 cores
> 
> Real memory: 7.79 GB total
> 
>  
> 
> I built an RPM with apache 2.2.14 and I use it with mod_php, It works
> fine processor takes few resources but I increased RAM usage and note
> this information in the Apache error log
> 
>  
> 
> [Mon Nov 30 23:09:57 2009] [warn] (9)Bad file descriptor:
> apr_socket_opt_set: (TCP_NODELAY)
> 
> [Mon Nov 30 23:09:57 2009] [warn] (9)Bad file descriptor:
> apr_socket_opt_set: (TCP_NODELAY)
> 
> [Mon Nov 30 23:09:57 2009] [warn] (9)Bad file descriptor:
> apr_socket_opt_set: (TCP_NODELAY)
> 
> [Mon Nov 30 23:10:00 2009] [warn] (9)Bad file descriptor:
> apr_socket_opt_set: (TCP_NODELAY)
> 
> [Mon Nov 30 23:12:43 2009] [warn] (9)Bad file descriptor:
> apr_socket_opt_set: (TCP_NODELAY)
> 
> [Mon Nov 30 23:23:33 2009] [warn] (9)Bad file descriptor:
> apr_socket_opt_set: (TCP_NODELAY)
> 
> [Mon Nov 30 23:24:06 2009] [warn] (9)Bad file descriptor:
> apr_socket_opt_set: (TCP_NODELAY)
> 
> [Mon Nov 30 23:24:06 2009] [warn] (9)Bad file descriptor:
> apr_socket_opt_set: (TCP_NODELAY)
> 
> [Mon Nov 30 23:28:42 2009] [warn] (9)Bad file descriptor:
> apr_socket_opt_set: (TCP_NODELAY)
> 
> [Mon Nov 30 23:28:42 2009] [warn] (9)Bad file descriptor:
> apr_socket_opt_set: (TCP_NODELAY)
> 
> [Mon Nov 30 23:29:48 2009] [warn] invalid virtualhost for this child!
> (www.com)
> 
> [Mon Nov 30 23:31:00 2009] [warn] invalid virtualhost for this child!
> (www.com <http://www.com>)
> 
>  
> 
> Why do these errors happen?, Are normal or should I change something in
> configuration.
> 
> Thanks for your help and if you need more information or think they can
> help in test characteristics for peruser-rc1, just let me know!
> 
>  
> 
> KoGt2S
> 
>  
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Peruser mailing list
> Peruser at telana.com
> http://www.telana.com/mailman/listinfo/peruser





More information about the Peruser mailing list