[peruser] peruser-0.3.0-dc3 under FreeBSD 7.2 amd64 or i386

Jille Timmermans jille at quis.cx
Mon Aug 3 12:17:26 MDT 2009


Hello Dmitry,

The peruser patch is created by some other people than me; and I 
unfortunately can't fix it (because of a lack of knowledge in apache-code).
I am sending your email to the original creators of peruser and the 
dc3-patchset; I hope someone will step up in order to help you.

-- Jille
Ps, due to a server crash I have lost a bunch of email; so things sent 
to me last week might not have reached me
Pps, I have already sent a backtrace to this list; that might start the 
debugging off

Dmitry Sukhodoyev schreef:
> hi. apache 2.2.11 with peruser-0.3.0-dc3 installed from 
> /usr/ports/www/apache22-peruser-mpm (submitted by you) under FreeBSD 
> 7.2 amd64 or i386 make segmentation fault at start and i don't found 
> any solution in google for this problem.
>
> do you have any solutions for it? i need stable apache with peruser in 
> FreeBSD 7.2 and above and i can pay for programmer's time. do you know 
> some programmer, who can fix this?


More information about the Peruser mailing list